[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

back to the mouse problem



Thanks to everyone who helped me get out of the X loop I was in.
Now I'm back to trying to get my mouse to work. It's a serial
mouse on Com1 (it worked with that setting in Win95) and I've
tried setting the mouse device to ttyS0 in both
/usr/X11R6/lib/X11/XF86Config and /etc/gpm.conf but that hasn't
worked. I've also tried ttyS1 and ttyS2 but those didn't work
either. I tried running XF86Setup but since I don't have a mouse
I can't figure out how to use it. Anyway I think the problem is
that my ethernet card (eth0) is using IRQ 3 and according to the
BIOS info that is displayed at boot, and the info that the linux
displays at boot:

 ttyS0 is at 0x02F8 and using irq3

So I'm thinking that I have to get these to be using different
IRQs but I'm wondering what's the best way to change one of them.
I'm so relieved that I have my network working finally (after
spending ALL DAY yesterday on it) that I'm really not looking
forward to messing with eth0.

Thanks for any help,
Nancy

-- 
©Nancy McGough         http://www.ii.com/         Infinite Ink
--= Sent via PINE 4.21: Internet News & Email for Win/Unix =--


Reply to: