[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new kernel not installing

Does 'make install' put vmlinuz where lilo expects it to be?  You might
install kernel-package and use 'make-kpkg' to compile the kernel and
create a .deb which you can install.  This works quite nicely.


On Sun, 3 Jan 1999, Tom wrote:

> I am trying to upgrade from 2.0.36 to 2.1.125.  After configuring with
> "make xconfig"  I run "make install". At the end I run lilo.  Everything
> seems fine, but when I reboot I am still in 2.0.36.  I tried some
> variations.  I ran "make dep", and saw no error messages. I tried
> compiling a 486 kernel as well as pentium. My board  is a AMD 586 133. 
> The only unusual thing is this.  Prior to installing the 2.1.125 package
> I had accidently deleted everything in /usr/src.  I untared the source
> there and created /usr/src/linux as a symbolic link to
> /usr/src/kernel-source-2.1.124.  But I am not having trouble compiling
> so I don't think this is a problem.   I am not sure how to track down
> what the problem is.  Any advice or suggestions are appreciated. 
> Thanks
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Bob Nielsen                 Internet: nielsen@primenet.com
Tucson, AZ                  AMPRnet:  w6swe@w6swe.ampr.org
DM42nh                      http://www.primenet.com/~nielsen

Reply to: