[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new kernel not installing

     Tom, take a look at vmlinuz in the "/" directory.  Then look
at "/boot/vmlinuz-2.1.125."  See what I mean?  You might try symlinking
from /vmlinuz (after renaming or removing it) to /boot/vmlinuz-2.1.125,
if it's there as my 2.1.132 kernel is.  ...not sure about 2.1.125, but it
might be a good guess.  <g>

     Good luck, and make sure you have the rescue disk to go into a
shell, should you need it.

     Whack me with the rhetorical ruler if I'm wrong, gurus.  :-)


On Sun, Jan 03, 1999 at 08:17:28PM -0500, Tom wrote:
> I am trying to upgrade from 2.0.36 to 2.1.125.  After configuring with
> "make xconfig"  I run "make install". At the end I run lilo.  Everything
> seems fine, but when I reboot I am still in 2.0.36.  I tried some
> variations.  I ran "make dep", and saw no error messages. I tried
> compiling a 486 kernel as well as pentium. My board  is a AMD 586 133. 
> The only unusual thing is this.  Prior to installing the 2.1.125 package
> I had accidently deleted everything in /usr/src.  I untared the source
> there and created /usr/src/linux as a symbolic link to
> /usr/src/kernel-source-2.1.124.  But I am not having trouble compiling
> so I don't think this is a problem.   I am not sure how to track down
> what the problem is.  Any advice or suggestions are appreciated. 
> Thanks
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: