[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Howdy all.

I've got one machine that's really got me stumped.  I've been with
Debian since before 0.91 was released - I've installed Debian on
several systems, many times.  Yet this one's tough...

The systems is running on an AMI Titan III M/B w/ 32MB RAM.  Dual
Pentium Processors (so I guess they both will choke on that opcode...:)
two quantum 3.2GB SCSI drives plus the usual complement of Floppy/CD-ROM/
tape drive.

I've had two network cards in this machine: first, an HP 100VG PCI and
then an Eagle NE2000 ISA.  Both exhibit the same problem.  Which is...

When the system boots /etc/init.d/network is run (I know this is true
because I added some echo statements & watched the screen while it booted.)
Anyway, after I boot the eth0 interface is not setup.  If I run /etc/init.d/
network by hand afterwards, everything is fine.  I've checked, double-
checked, and even had a friend check that there were no hardware conflicts.
Interrupts and IO addresses are all fine.  I've tried compiling the drivers
into the kernel and as loadable modules - nothing seems to help this problem.

Does anyone have any suggestions?  I can provide several K bytes worth of files
if someone wants to take a look at them.  So far everything's fairly straight
out of the box on this system.  Running "the Official Debian CD" release
1.3.1, though I've recently started migrating to the libc6 tree.

Comments and suggestions welcome.

Chuck Stickelman, Owner			E-Mail:	<stick@richnet.net>
Practical Network Design		Voice:	(419) 529-3841
9 Chambers Road				FAX:	(419) 529-3625
Mansfield, OH 44906-1302 USA

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: