[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netscape communicator 4.03

Remco Blaakmeer wrote:
> On Sat, 4 Oct 1997, Paul Miller wrote:
> > Has anyone gotten an error like this one when loading Netscape 4.03?  How
> > can I fix this?
> >
> > netscape: locale `C' not supported.
> <snip>
> Yes, this is caused by version 3.3-6 of the xlib6 package. Downgrade it to
> 3.3-5 and you'll be fine. If you can't find it, try my ftp site at
> cal011205.student.utwente.nl in /pub.
> Remco

There is a temporary solution that does not involve downgrading:

I clipped this from the Sept. debian-devel archive:


Yep, I've gotten a couple of reports of this, and finally got feedback
from someone who figured out the problem -- you need a copy of
XKeysymDB in /usr/i486-linuxlibc1/lib/X11/ and a symlink to
/usr/X11R6/lib/X11/locale in there too.  The next X release will fix

(Or I'd *guess* that you could temporarily 
        setenv XNLSPATH /usr/X11R6/lib/X11/locale
        setenv XKEYSYMDB /usr/X11R6/lib/X11/XKeysymDB
to avoid mucking with the filesystem, but I haven't tried that...)


Hamm has progressed to the point where many of us are patching stable
with bits and pieces so as to be able to use newer versions of certain
software (anyone else found the gimp to be a "killer app" in this
regard? :) ).  I find that when I use devel packages, it pays to keep
tabs on the devel archive, or even lurk on the list...

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: