[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netscape communicator 4.03

On Sat, 4 Oct 1997, Paul Miller wrote:

> Has anyone gotten an error like this one when loading Netscape 4.03?  How
> can I fix this?
> netscape: locale `C' not supported.

Yes, this is caused by version 3.3-6 of the xlib6 package. Downgrade it to
3.3-5 and you'll be fine. If you can't find it, try my ftp site at
cal011205.student.utwente.nl in /pub.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: