[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NO FUNCIONA RATON



2006/6/22, Aritz Beraza Garayalde [Rei] <aritz.beraza@gmail.com>:
El Miércoles, 21 de Junio de 2006 21:53, Joan Gracia escribió:
> Tengo xorg y reconfiguro, pero no se soluciona, te reproduzco el error:
>
> Using config file "/etc/X11/xorg.com
> XF86openserial: cannot open device /dev/psaux
> no such file or directori
> configured mouse: cannot open input device
> preinit failed for input device "configured mouse"
> no core pointer.
>

como root: modprobe psmouse
y arranca las X

Para que esto se haga siempre, ejecuta modconf y carga el psmouse desde
alli.

Ah! y no hagas top-posting (mira en wikipedia si no sabe que es)
Saludos
Aritz Beraza [Rei]
--
Aritz Beraza Garayalde [Rei]   [http://www.ayanami.es]
- No enviarás correos en HTML a La Lista.
- No harás top-posting, responderás siempre debajo del mail original.
- No harás Fwd, a La Lista, siempre reply.

una duda: ¿si conectado via ps2 no te funciona, por que no lo conectas
usb, que es su "origen"?

te lo digo porque cada vez que he instalado debian sin ser via netinst
(que para bien o para mal han sido varias veces) siempre me ha pasado
lo mismo. yo tengo un logitech cordless de hace ya unos anyos y la
salida de mi error era igual que la tuya pero con "/dev/input/mice".

siempre lo he arreglado asegurandome de que tenia el hotplug instalado
(siempre he encontrado opiniones enfrentadas en google acerca de usar
usbmgr o hotplug. tu prueba y utiliza el que mejor te venga ;-) ), y
ejecutando "#modconf" me iba a "/kernel/drivers/usb/core" y activaba
el modulo "usbcore".

normalmente con eso ya me decia que habia encontrado el raton y no
volvia a tener problemas.

tal vez te sea util tambien probar activar el modulo usbmouse
("/kernel/drivers/usb/input")...

Reply to: