[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Oracle 8.0.5.1 EE



> Me encuentro en el dificil paso de tener que elegir
> entre dos distribuciones: Debian o SuSE. El problema
> estriba en que la Oracle 8.0.5.1 necesita que la
> libreria glibc2.0 y la tcl7.x (no recuerdo ahora cual)
> estén instaladas. SuSE sé de sobra que funciona con
> esta versión ya que en su site están los parches, pero
> ¿Debian 2.2 tiene estas librerías?. He estado mirando
> en el listado de paquetes y no las encuentro ... y
> tengo que comenzar rápido la instalación.

Oracle funciona perfectamente en Debian, aunque te aconsejo que te descargues la ultima
release (8.1.6) para linux ya que la 8.0.5 contenía algunos bugs peligrosos, tambien la
puedes pedir en cd de desarrollador por unos 200$

Deberas instalar glibc2.1 del paquete  libg++2.8.2-glibc2.1  y tambien el paquete
libstdc++2.9-glibc2.1

Si instalas Oracle 8.1.6 ya lleva incorporado jre 1.1.7 si instalas esta versión, deberás
bajartelo de  ftp.cica.es/pub/java-linux/ , instalarlo y crear de /home/oracle/bin/jre ->
hacia donde lo hayas instalado

aún así la versión Oracle para linux está trasladada de la de solaris y algunos scripts aún
estan para solaris y deben convertirse !


suerte!!!


--
Jaume Teixi
    Administrador de Sistemes
    6TEMS - Ducform, SA
    http://www.6tems.com





Reply to: