[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Framebuffer (y II): problemas svgalib y X.



El Fri, Jul 09, 1999,
Javier Viñuales Gutiérrez...

> Acabo de trastear un poco el  kernel y entre otras he pobado
> el  aclamado frame  buffer  al  fin pero  en  consola me  ha
> parecido una  cosa mala  de lento... de  todas formas  es un
> promer paso y una abstracción de hard bastante brillante.

> Entre otras  cosas, lo  primero de lo  primero que  hice fué
> lanzar el zgv a ver qué... ¡ZAS!, se colgó Debian :-(

Hay  que configurar  `svgalib' para  que trabaje  con VESA. En
`/etc/vga/libvga.config' hay que descomentar la línea "chipset
VESA".   Concretamente tengo  instalado el  paquete `svgalibg1
1.3.1-2', que me parece que lo cogí de `potato'.

Sí, es más  lento. Yo para cónsola no lo  necesitava (y además
las imágenes  con el `zgv' se  ven peor), pero sí  lo necesito
para  Xwindow, y  si  no lo  activo en  cónsola  no se  activa
el  device  `/dev/fb0'. Lo cachondo  del  tema  es que  no  he
conseguido hacer funcionar el servidor `Xvfb', :-|

Saludines.

-- 
Cosme
=============================================================
         -=-=-  A través de Debian GNU/Linux  -=-=-
         -=-=-         Software Libre         -=-=-
 
http://www.linux.org/ S.O. Multi-[plataforma, tarea, usuario]
http://www.gnu.org/                  Free Software Foundation
http://lucas.hispalinux.es/       Documentación en Castellano
http://www.openresources.com/es/       Revista Open Resources
http://www.es.linuxfocus.org/Castellano/           LinuxFocus
=============================================================

Attachment: pgpdWhmQvvoqa.pgp
Description: PGP signature


Reply to: