[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AW: SNMPD antwortet nicht



Hallo zusammen,

das Problem hatte ich auch und bin schier verzweifelt...

Das Problem ist/war, dass SNMP bei DEBIAN wirklich 
paranoid eingestellt ist und so Ziemlich alles von aussen gesperrt ist....

Lösung war alles was mit paranoid in der conf rauszuschmeissen und 
es dem Netz zu öffnen....

DEBIAN als Client:

#apt-get install snmp scli tkmib

# vim /etc/snmp/snmp.conf 

com2sec paranoid default public
#com2sec readonly default public
#com2sec readwrite default private

Nach

#com2sec paranoid default public
com2sec readonly 127.0.0.1 public
#com2sec readwrite default private

Wandeln.....

BEI dir halt noch die IP entsprechend anpassen...


Debian als Server:
1)
# sec.name           source  community
   com2sec paranoid default public
#com2sec readonly default public
#com2sec readwrite default private

nach

#com2sec paranoid default public
   com2sec local   localhost public
   com2sec localNet 192.168.0.0 /24 public
#com2sec readwrite default private

Wandeln....

Und 2)
# sec.model sec.name
group MyROSystem v1 paranoid
group MyROSystem v2c paranoid
group MyROSystem usm paranoid
group MyROGroup v1 readonly
group MyROGroup v2c readonly
group MyROGroup usm readonly
group MyRWGroup v1 readwrite
group MyRWGroup v2c readwrite
group MyRWGroup usm readwrite

zu

group MyROSystem v1 local
group MyROSystem v2c local
group MyROSystem usm local
group MyROGroup v1 localnet
group MyROGroup v2c localnet
group MyROGroup usm localnet
group MyRWGroup v1 local
group MyRWGroup v2c local
group MyRWGroup usm local


So sollte es tun,

kannst aber gern mal deine Conf posten für die anderen....

Grüßle
Thomas





Reply to: