[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Module laden bei SID



Am Montag, 25. September 2006 18:28 schrieb Andreas Pakulat:
> On 25.09.06 17:25:43, Peter Kuechler wrote:
> > Am Samstag, den 23.09.2006, 13:47 +0200 schrieb Andreas Pakulat:
> > > On 23.09.06 11:51:19, Peter Kuechler wrote:
> > > > Am Freitag, 22. September 2006 22:25 schrieb Andreas Pakulat:
> > > > > On 22.09.06 19:34:32, Peter Kuechler wrote:
> > > > > > Was mich jetzt interessieren würde ist, wie man rausfinden kann,
[...]
> > Bist du dir da sicher?
>
> Nicht ganz, aber es duerfte schwierig werden rauszukriegen welche
> Meldungen von udev/hotplug kommen und welche von irgendwelchen Modulen.
> Ausser vllt. du liest dir den Quellcode von den Modulen durch ;)

Nochmal aua:-)

> > > > Ich bräuchte irgendwie den Durchblick, wie das prinzipiell
> > > > funktioniert, dann könnte ich das nachvollziehen. Irgendwie muß udev
> > > > das doch machen.....
> > >
> > > s.o. Beim Booten generiert er ne Reihe von Hotplug Events, diese
> > > triggern dann das Laden von Modulen, welches dann wieder udev aktiviert
> > > um die Devices anzulegen. Das Modulladen erfolgt dann eben auch
> > > "rekursiv", in welcher Reihenfolge die abhaengigkeiten geladen werden
> > > weiss ich aber nicht, vmtl. in der Reihenfolge wie sie in der Ausgabe
> > > von modinfo auftauchen...
> >
> > [Stöhn...)
> > Ja, ich weisja, was du da schreibst macht ja alles Sinn, aber das wird
> > wieder ne lustige Freizeitbeschäftigung...:-}
>
> Waer doch langweilig wenn alles so einfach waere oder ;)

Da hast du schon recht, aber langsam bekomme ich die ersten grauen Haare und 
bin froh, wenn ich mal auf dem Sofa liegen kann und auf dem Bildschirm ein 
Film läuft anstatt des vi:-)))



-- 
mfg Peter Küchler





Reply to: