[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Router forwarded keine Pakete mehr



Am 2005-05-17 15:58:56, schrieb Andreas Kretschmer:

> > Bei mir vergißt er es irgendwie!  :-(
> > 
> > Also habe ich was vergessen zu konfigurieren.
> 
> Du redest wirr. Du verschickst von einem LAN mit privaten IPs etwas
> ins Internet, ohne NAT, und wunderst Du, daß Antworten ausbleiben?

Das Setup funktioniert e seit Debian/SLINK mit Linux 2.0.38.

> Oder haben wir Dich noch immer nicht verstanden?

Nicht meine vorherigen E-Mails gelesen ?

NAT macht der <dm602a> was ein ADSL-Modem-Rouetr ist.
Im Netzwerk wird nur Subnet-Routing gemacht.

                      GW 192.168.0.1
IP 192.168.0.1        IP 192.168.0.14         IP 192.168.0.65
NM 255.255.255.240    NM 255.255.255.240      NM 255.255.255.192
                |                     |        |
IN              |                     |        |
TER --- <dm602a>-----------------------<router>--------<michelle1>
NET                                                   |
                                        IP 192.168.0.71
                                        NM 255.255.255.192
                                        GW 192.168.0.65

Noch irgendwelche unklarheiten ?
Die Subnets wurden nicht verändert und
der <dm602a> ebenfals nicht umkonfiguriert.

Das Netzuwerk hat so sein ewigkeiten funktioniert.

> Andreas

Greetings
Michelle

-- 
Linux-User #280138 with the Linux Counter, http://counter.li.org/
Michelle Konzack   Apt. 917                  ICQ #328449886
                   50, rue de Soultz         MSM LinuxMichi
0033/3/88452356    67100 Strasbourg/France   IRC #Debian (irc.icq.com)

Attachment: signature.pgp
Description: Digital signature


Reply to: