[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.2 Bugs oder was?



> > Hallo,
> > 
> > habe versehentlich, aber gewollt KDE 3.2 installiert und stelle fest, dass
> > die gleichen Bugs wie vor 3 Monaten da sind.
> > 
> > 1. KDE belegt meine Soundkarte "could not open/init autio device -> no
> > sound". Obwohl ich in KCentrum Soundsystem deaktiviert habe.
> 
> Und andere Sounddaemons? Wer gibt dir die Meldung - ein KDE Prog? Das
> ist dann genau weil du das Soundsystem deaktiviert hast...

Konsollen prog z.B mplayer x.mp3 oder auch xmms in KDE. Alle eigentlich. Können auf den Device nicht zugreifen. Dabei hoere ich die KDE-Startgeräusche ect. Es ist so als ob KDE drauf sitzt und nicht frei gibt.

> > 2. Zeigt beim neustart die Tastaturlayout nicht an. Dazu muss man erst in
> > KCentrum, kurz hin und her klicken und Anwenden. Dann klapt auch mir der
> > umschaltung.
> 
> Das musst du jetzt mal genauer erklaeren...

Das ist ganz einfach. Wenn man neu startet verschwindet die Landesfanne zum umschalten. Dabei ist alles richtig im KCentrum eingestellt. Man muss nur auf anwenden(KCENTRUM) kliken und es ist wieder ein ganz normaller betrieb, sprich die Fanne wieder da.

> 
> > Haben das ihrgend wie alle, oder gibt es eine Abhilfe?
> 
> Von welcher auf welche Version von KDE hast du upgegraded. Hast du
> schonmal probiert dein $HOME/.kde umzubenennen? Oder mal als anderer
> User KDE gestartet und geprueft ob immernoch nichts geht?
> 
> Andreas, bei dem KDe3.2 seit eh und jeh wunderbar tut - inkl.
> Tastaturumschaltung DE-EN und Soundsystem

KDE 3.1.4 auf 3.2. Mit dem Anderen User habe ich es noch nicht Probiert aber vor 2 Monaten war auch mit dem anderem User die gl. geschiechte. Ich verwende "de/ru".

> -- 
> Mind your own business, Spock.  I'm sick of your halfbreed interference.
> 
> 
> -- 
> Haeufig gestellte Fragen und Antworten (FAQ): 
> http://www.de.debian.org/debian-user-german-FAQ/
> 
Danke
Vlad



Reply to: