[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: g(!)mplayer spielt Avi-Dateien in Zeitlupe



On 10.Mär 2003 - 19:41:49, Tobias Morahm wrote:
> Andreas Pakulat schrieb:
> 
> [---]
> 
> >>Weiß wer Hilfe bzw kann mir helfen dass Problem weiter einzugrenzen?
> >>   
> >>
> >
> >Was läuft denn noch so alles auf deinem Rechner und was für nen Rechner
> >hast du. Der Arts ist auch bei KDE3.1 nicht grad der schlankeste
> >Soundserver und wenn noch nebenbei ein Haufen prozessorintensive
> >Software läuft, vielleicht auch noch auf nem nicht so schnellen PC, dann
> >kann der durchaus ins stottern geraten. 
> >
> 
> Daran sollte es nicht liegen, der Sound wird selbst bei wenig 
> nichtbeschäftigten Rechner teilweise stotternd wiedergegeben.
> 
> Zur Info trotzdem:
> Duron 700
> 128 MB Ram
> Woody mit KDE 3.1 Backport.
> Ist noch mehr wichtig?

Das sollte eigentlich keine Probleme machen. Hmm...

> >Ich denke mal es ist der Arts, lass den doch bei der Ausgabe mal
> >testweise weg, wenns dann geht -> direkt auf Alsa ausgeben. 
> >
> 
> Was genau von Arts meinst du? Vielleicht Artsd? Oder die Soundausgabe 
> vom Mplayer (-ao arts)?

Ich meinte den artsd.

> Es ist übrigens auch oft so, dass der Fehler oft dauerhaft bis zum 
> Reeboot bleibt, wenn er erstmal aufgetreten ist. Selbst dann, wenn ich 
> artsd beende.

Da könnte man dann auch mal alsa beenden und neu starten. Wenn das auch
nichts hilft liegts vielleicht an der Soundkarte?? (nur geraten, weil
wenn die Software nicht das Problem ist bleibt nur die Hardware
übrig...)

> Ein Workaround für den Mplayer allein hilft mir also noch 
> nicht wirklich. Grundsätzlich brauche ich Arts auch für die Audiaufnahme 
> mit Audacity, weil die einzige andere Alternative dort (OSS) keine 
> zufriedenstellende Qualität bei meiner Soundkarte leifert.

Auch die OSS-Emulation von Alsa hat so schlechte Qualität?

Andreas

-- 
Der Apfel fällt nicht weit vom Pferd.

Attachment: pgp0iA0TzxSlT.pgp
Description: PGP signature


Reply to: