[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lenteur du reboot



le samedi 14 juin 2014 à 16:28 (+0200), Diogene Laerce a écrit:

Bonjour,

> Si je me rappelle bien ton premier message, le BIOS prend 3 mn avant de
> passer a GRUB : dans ce cas, c'est d'abord du cote matériel que je
> regarderais.
> 
> Le fait que ce ne soit qu'en cas de redémarrage peut venir du fait que
> l'ordinateur/certaines pièces hardware ont deja chauffe et ne sont plus
> reconnus aussi facilement que froid(es).
 
La piste du matériel et des composants chauds est en effet intéressante.
J'ai fait un test simple : Ma machine étant en fonction depuis plus de
5 heures, je l'ai arrêté par un "shutdown -halt now" et dès son
extinction je l'ai rallumé en moins d'une seconde pour ne pas laisser
le temps aux divers composant de se refroidir. Résultat : le boot
s'est comporté normalement, l'affichage de Grub est apparu en
10 secondes après le bip de boot. 
 
> Es-tu sur de la fiabilité de toutes tes pièces hardware - RAM,
> disques,.. - Une carte graphique défectueuse m'avait donne le même genre
> de problème une fois ? Et surtout depuis quand/quel événement tu
> constates le problème ?

Voilà un certain nombre d'années que je ne suis plus sûr de rien.
Je dirais même que le sûr est aussi improbable que le vrai. ;-)
Alors, pour ce qui est de la fiabilité matérielle...
Ta remarque m'incite néanmoins à étudier cette piste.

> Et surtout depuis quand/quel événement tu constates le problème ? 

Quand ? Je ne sais pas précisément. Le système Debian étant un système 
informatique de réputation robuste & stable, la pratique du reboot n'est
pas chose courante. Par contre je m'en suis aperçu en m'essayant à la 
configuration d'openbox en avril dernier.

Merci pour ta contribution.
-- 
Gérard 


Reply to: