[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian] lilo



salut, danke erstmal für die antwort!
leider tut es noch nicht so wie es sollte...vielleicht könnt ihr mir sagen,
was ich falsch machte...?

>
> Große IDE-Platte:
> Eine kleine (10 MB reichen) Partition, vorzugsweise gleich
> die hda1, zum Aufnehmen des Kernels einrichten (die wird dann
> im Root-Filesystem unter /boot gemountet). Das Root-File-
> system selbst schmeißt Du dann z.B. auf die zweite Partition
> (hda2). In dieser Root-Partition ist /boot leer und nur ein
> Mountpoint für /dev/hda1. Und nicht vergessen, in der
> /etc/fstab eine Zeile zum Mounten von /dev/hda1 einzutragen,
> wie z.B.:
> /deb/hda1     /boot      ext2    defaults    0  0

habe das system ganz neu installiert und dabei auch gleich die
partitionierung vorgenommen!

- hda1    -> 10MB, primär
- hda3    -> 3500MB, primär; warum dass es mir nich hda2 erzeugt ist mir
unklar!
- hda5    -> 300MB, logical, swap

- nach der installation habe ich den eintrag in /etc/fstab vorgenommen:
/deb/hda1     /boot      ext2    defaults    0  0

- neu gebootet

- danach habe ich liloconfig ausgeführt, aber irgendetwas funktioniert noch
nicht!

die meldung: "Fatal: geo-comp-addr: Cylinder number is too big (1050 > 1023)"

habe ich was vergessen?

thanx
florian


---------------------------------------------------------
Um sich aus der Liste auszutragen schicken Sie bitte eine
E-Mail an debian-user-de-request@lehmanns.de die im Body
"unsubscribe <deine_email_adresse>" enthaelt.
Bei Problemen bitte eine Mail an: Jan.Otto@Lehmanns.de
---------------------------------------------------------

755 eingetragene Mitglieder in dieser Liste.



Reply to: