[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: booting ultra 1

On 06/19/06 01:14:13AM -0400, Matthew Pease wrote:
> Oh, man, what havent I tried :)
> I guess this is not as simple as a command to tell the thing where to 
> find the next piece of code it needs to boot? Surely there is someone 
> with an Ultra 1 that has run into this! The iso just posted to this 
> list gave some different startup messages, and looked promising, but 
> then barfed like the rest.

I used to have an Ultra1 running sarge, but had to retire it because of
hardware problems. Please post exactly what happens when you just hit enter
at the silo prompt. If you don't have a serial console to copy/paste the
output feel free to take a picture and post a URL containing the error

Have you tried net booting it? Setting up a RARP and TFTP isn't that
difficult and would rule out a broken CDROM.

> Am I putting myself through needless pain? Is it just uncool to use 
> anything but an i386?

It should work fine, I had virtually no problems setting up Debian on my
Ultra1, although I believe I installed woody and dist-upgraded to sarge.


Reply to: