[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: booting ultra 1

Nice domain, Jim :)

On Jun 19, 2006, at 11:17 AM, Jim Crilly wrote:

Please post exactly what happens when you just hit enter
at the silo prompt. If you don't have a serial console to copy/paste the
output feel free to take a picture and post a URL containing the error

I am on a serial. You mean there's another way?;)

Rebooting with command: boot cdrom
Boot device: /sbus/SUNW,fas@e,8800000/sd@6,0:f  File and args:
SILO Version 1.4.9
Allocated 8 Megs of memory at 0x40000000 for kernel
Loaded kernel version 2.4.27
Loading initial ramdisk (3041649 bytes at 0x17808000 phys, 0x40C00000 virt)...
Remapping the kernel... FP Disabled

Have you tried net booting it? Setting up a RARP and TFTP isn't that
difficult and would rule out a broken CDROM.

No, haven't tried that. I guess it's a matter of principle at this point- the darned thing should be firing up from the cdrom. I use this box quite a bit for development purposes. I can fairly-painlessly install FreeBSD or OpenBSD or Solaris 7, 8, or 9, with either complete install CDs, or boot-only CDs that fetch the rest via internet. Therefore, I have to rule out hardware issues.

There is one thing that comes to mind with a Solaris install not too long ago, FWIW. I had to install on a CD-less Netra, and had to hook up an external scsi CDROM to the box. The thing would not boot with the standard command, 'boot cdrom'. After a LOT of looking around, I found the exact command I needed:

boot /pci@1f,0/pci@1/scsi@8,1/disk@4,0:f

Perhaps this will help a brighter person than I to figure all this out?



Reply to: