[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SunBlade 2000 fails to netboot

Kent West wrote:

Ben Collins wrote:

That's because you have to use the phunnypharm.org URL for downloading the
kernel/driver images.

Yea!! The URL


seems to be working.

Oops; when it got to downloading the base system, the default URL is
and it complains that the server was unavailable or contained no Release file.

So I tried it again, and pointed it to


and to


with the same results. Rather than keep up this hit&miss method, any clue what should go here?


Oh, wait.


worked. Never mind.

Sort of. It "hung" at the progress bar, with no progress shown, and I was just about to add this info to this posting, when after about 3 or 4 minutes, the progress bar filled up with yellow and I thought "Yea!", but then the installer routine looked like it started over, with the first welcome screen saying stuff like "Welcome to Debian 3.0.r2(?). This is the (somewhat inaccurately labeled) boot-floppies image blah blah blah". When I hit "Continue" it jumped to the "Install Base Image" portion of the install, this time having a full Debian URL, which now seems to be working. I'm watching the yellow of the progress bar creep across the screen. Seems I'm making progress.

(I'm writing all of this mostly for the archives.)


Reply to: