[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sarge -> Etch upgrade issue

* Alexander Schmehl (tolimar@debian.org) [060909 14:37]:
> =====
> The following packages are RECOMMENDED but will NOT be installed:
>   aptitude-doc-en debian-archive-keyring libtasn1-2-bin locales mtools
> =====

Hm, basically I think we need to check the reason for any of these
packages. :/

> What now?  I don't know how to investigate aptitudes behaviour of not
> installing debian-archive-keyring during dist-upgrades any further.  And
> I dislike the "let's put a paragraph into the release-notes, that people
> need to install debian-archive-keyring before running dist-upgrade",
> because there are just to much people, which won't read it.

Did you try what happens if apt depends on debian-archive-keyring? Then
it should work? In worst case, we need to make apt depend on that


Reply to: