[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#263019: This bug is definitely RC

Martin Michlmayr wrote:
> * Joel Baker <fenton@debian.org> [2004-08-02 15:08]:
> > > > If gcc-3.4 requires binutils (>= 2.15) the dependencies need an update.
> > > you didn't give any reason. downgrading.
> According to this bug gcc-3.4_3.4.1-5 uses the --as-needed option of
> ld which is new in 2.15-1.  If this is true,

IIRC it is true for all *-linux targets.


Reply to: