[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fresh install of squeeze cannot compile alsa

Hmm. I guess, according to that document, they dropped alsaconf because it rarely helped, and often made things worse. That seems to call for a disclaimer, rather than dropping the package, particularly since it has always worked for me, and indeed is the only thing. I suppose I'll need to make a copy of lenny's alsa-utils.deb before it disappears.

N.B. mpg321 works fine on my g3 ibook, after running alsaconf

just magically worked.  However, with the release of squeeze, alsaconf is
missing.  I don't know why:

Read /usr/hare/doc/alsa-utils/changelog.Debian.gz

 Alles was viel bedacht wird ist bedenklich!;-)
        Friedrich Nietzsche

To UNSUBSCRIBE, email to debian-powerpc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110519220600.GA3149@samweis.home.lxtec.de">http://lists.debian.org/20110519220600.GA3149@samweis.home.lxtec.de

Reply to: