[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Squeeze on Lombard

Hi Rogério.

2011/4/13, Rogério Brito <rbrito@ime.usp.br>:
> Can you provide more information on this?
I wish I could. It's seems to be quite irregular, and won't show up
when I'm ready.

The installation of Squeeze/Sid (netinst CD) went normally until, at
some point, hal started to poll the CD drive and give odd error
messages about the drive not being ready, every 5 s. I was still on
console, since I saw these. The machine became so unresponsive that I
forced a reboot.

After that I started top in one window and tried to continue
installing packages with aptitude, and was interrupted all too often
during the unpacking phase, as the iowait began to take almost all
processor time. So I forced a reboot again, ran dpkg --configure -a,
and so on...

I installed iceweasel and tried to surf the web. After some time it
always stopped with this same error.

Then I started the whole installation from the beginning, this time
with Lenny (XFCE+LXDE CD). The result was better: I could do the above
without problems.

But later in the evening, after the machine had been running the
screensaver for hours, it stopped again. This time I managed to kill
hald-addon-storage, and got the control back.

Now I have upgraded the kernel to 2.6.32 (lenny-backports). (2.6.26
crashed when I inserted an Orinoco PC card.)
> Here the issue may be hairy, because many things may be involved. More
> details?
I suspended with echo mem > /sys/power/state. This works. With Lenny
pressing space wakes up and restores desktop. (Now, with 2.6.32 kernel
it seems to stand for longer in the console screen than with 2.6.26.
Not sure.) With Squeeze it hung in the console screen at wakeup for so
long that I gave up.
> I hope that we can have more people testing the daily installation images.
I have PowerMacs: 6100, 7300, 8200, 6400, 5500, G3 Beige, G3 B&W,
iMacs: G3, G3 SL, G4, G5, Mac mini, iBooks: G3, G4, and PowerBook G4
Ti. But I'm afraid I don't have the time to test with them daily.
> What kernel are you using? I am not having problems here with any kernel <
> 2.6.39-rc. Something must have changed with the .39 release cycle, because the
> configuration files that I have don't work anymore. But I see that Debian only
> has 2.6.38 kernels precompiled...
I've only been using the precompiled kernels from netinst CD daily
builds. But there seems to be some development going on around the
video drivers that's causing boot problems. (Bug 614221)
> But the good thing is that we can fix those problems.
Thanks for being positive.


Reply to: