[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PowerMac G4 (Digital Audio) sound

I should have added yesterday, external speakers plugged into the 2.5 mm stereo
mini jack sound port still did not work on the PowerMac G4 DA, only the internal
speaker and the headphone jack.  Today, after fiddling around with alsamixer
trying to unmute what comes up as two headphone jacks, nothing works, even with
a reboot.

Clearly, the problem is has not been fixed and according to Christian, bug
report #606984 has been closed.  Sigh...


On Apr 14, 2011, at 6:30 AM, Risto Suominen wrote:

> 2011/4/13, Thomas Carlson <tcarlson@sharedcup.com>:
>> I tried today's (4/13/11) Daily Build #5, that uses the installer build from Sid
>> on my 533MHz PowerMac G4 (Digital Audio) and guess what?  The sound worked.
>> I was able to adjust the volume and set a sound theme.  The correct device for
>> this machine, PowerMac Tumbler (Alsa mixer), had been installed.  I checked
>> under /etc/modprobe.d and no files were blacklisted except snd-aoa in
>> blacklist.local.conf.
> It should be impossible. I don't like this kind of resolution. It
> won't last. Nothing has changed. Unless the blacklisting mechanism
> has...
> But the correct fix (backlist the other snd-aoa modules) is on its way
> through the machinery. So, there is hope.
> Risto

Reply to: