[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

imac rev b mic input broke under etch


I have recently installed etch onto my iMac revision b, which ALSA
tells me uses the Burgundy sound chipset. I have sound playback
working but I've been able to record anything via the mic input, which
I know is still working as I tried recording under OSX before I
installed etch. I have tried recording with arecord, audacity, sweep
and jokosher but had no luck with any of them.

Is this a flaw with 2.6.18-4 kernel or is mic input just not supported
on my platform? Has mic input ever worked on imac rev b linux under
the 2.6 kernel? Does it work under the 2.4 kernel?

I installed off the etch XFCE install CD. I had no problems with
installation but after install it kept on asking me to change my root
password everytime I logged in. I've set gdm to auto-login now but it
still brings up a prompt saying I will have to change my password but
I can dismiss it thankfully.

If the maintainer of the PPC XFCE install disc is reading then I'd
like to request that:


I'm sure most people who choose to run XFCE will also want auto-mounted discs.

Thanks for your help!


Reply to: