[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unable to boot Motorola Powerstack II

On Wed, Jan 03, 2007 at 12:14:09AM +0100, Matthias Koch-Schirrmeister wrote:
> Am Dienstag, 2. Januar 2007 20:49 schrieb Sven Luther:
> > you somehow don't get prep-installer, please fill a bug report.
> I'm considering that, but first I want to make sure that the major problem is 
> not my lack of understanding basic ppc or OF concepts (since 1988, this is my 
> first step away from the x86 platform).

Well, the proper way to have such discussions is through a bug report. If it
doesn't work out of hand, it is a d-i bug, independent of your famililarity
with ppc or not. D-i should work out of the box independently of the

> > this sounds like the older sarge installer images, not latest etch.
> According to my filesystem info, I downloaded this from the debian site on 
> December 20th.

But where did you download it from ? Can you give the exact URL ?

> > no, you need the mkvmlinuz produced vmlinuz-2.6.18-3-prep. It should indeed
> > be in /boot.
> It is present under /boot. /boot/vmlinux ist linked to it under /boot.

Notice tha slightly confusing difference between the vmlinu*X* which are the
plain elf linux kernels and the vmlinu*Z* which are the zImage kernels, which
include both the ramdisk and the prep boot-wrapper.

> > > Is there a chance that this will be fixed? I did not follow the
> > > development, but this platform seems to be discontinued.
> >
> > Well, given the d-i situation, i don't know,
> What I had in mind is the machine with the 604 CPU, not debian ppc. I bought 
> the machine 2nd hand in 2002 for 25 Euros... :-) It was part of a huge 
> government network the admins never got running. I believe it was 
> manufactured around 1999.

Indeed, i have one model of exactly the same machine here. The ancienty of the
boxes is hardly a problem, d-i doesn't currently support any still-shipping
powerpc boxes anyway, so ...


Sven Luther

Reply to: