[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Re: Powermac G5 yaboot install failed

Getting frustrating.
I got a working yaboot from the YDL install.
I did the rest of the install from the debian testing "etch" netinstall.
I installed the 2.6.12-1-powerpc64 kernel

yaboot, expecting its kernel, fails with either "no or invalid device"
or "no such file" 
# I tried 


# and a lot of variations on the linux image name
# (which do exist on /boot )
These returned invalid device, even though thats the default device that
YDL put in the yaboot conf

# also tried:
putting soft links in /boot to actual kernel and initrd names using
names YDL expected-
I get "no such file"

Can I re-install YDL and reconfigure yaboot to point to "vmlinux" from
there? hmmm that must be possible. Then re-install Debian.

Just floundering around here, while the time runs out. Sure is an
expensive piece of junk just at the moment. Unfortunately I need to
build our stuff native on PPC.



John Fisher at Znyx Networks
Santa Barbara office

Reply to: