[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Call for testers, daily build debian-installer isos ...

On Tue, Oct 04, 2005 at 09:01:19PM +0200, Niklaus Giger wrote:
> Am Freitag, 30. September 2005 11.36 schrieb Sven Luther:
> > Hi all,
> >
> > In order to fix the isos for IBM boxes, some adjustements where made to the
> > yaboot.conf, and in particular i dropped the device=cd: line, since the cd
> > alias doesn't seem to be used everywhere, and it would have failed if not
> > using the primary cd drive.
> Sorry for answering so late, but I did not have any time to test it before.
> I just finished my test on my PowerMac blue/white.
> My testmachine as per /proc/cpuinfo was a PowerMac1,1; 66 (Blue&White G3).
> I burned the CD from Oktober third.
> Booting was not problem. I even did a full install, as I wanted to upgrade my 
> son's machine to the actual GNU/Debian testing.
> As my wife's Pismo PowerBook has a broken CD-ROM drive I used the netboot 
> vmlinux and initrd.gz from 
> http://people.debian.org/~luther/d-i/images/daily/powerpc/netboot/
> (as per October 4), modified my yaboot.conf a little bit and voila I got to 
> the first language selection prompt.
> /proc/cpuinfo gives PowerBook3,1.
> Thanks a lot for your work!

Neat, so this is prismo and blue&white, neat. I think this most of solves the
worries, there is missing the first ibooks and the other powerbook beside the
prismo, which where i believe the first newworlds. Not sure about the
non-prismo powerbook if it was older or not.

Thanks for testing this.


Sven Luther

Reply to: