[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sarge install on Orldworld was successfull, but minor quirks

Hello Sven,

thank you for your answer.
I thought that quik should be able to work with a dedicated
/boot-partition, too. Reality has proven otherwise: After I
partitioned my hard disk and installed the base system, quik
complained about different partitions for / and /boot, and after the
second base system install it complained that / was an ext3

Anyway, from your answers I read that I should try to install the
system from one of your daily D-I builts. I'll try this this evening,
but I tried yesterday, too. I just remembered your posting from the
18th of August, stating that D-I builts have been started again, but
that they might not be useable.
I downloaded the kernel and initrd.gz dated 08/22 and 08/23, and both
initrds were broken - at least that was what I made of the messages I
received: The kernel panicked with a "unable to open an initial
console" message.
I tried both initrds with the kernel supplied by the daily build and I
tried to boot the initrds with my old kernel. Again I had no luck. The
other way round - using the new kernel with the old initrd - worked,
thou. Modprobe complained about not being able to locate the
module.deps for 2.6.12, of course.
This is why I've installed with the latest D-I from stable. As I said
above, I remembered one of your former posting vaguely, and thought
this might be "normal", currently.
If it isn't, please take this is a bug report. ;-)
On a last note, let me say that I downloaded the initrds again using a
download manager. I used the IE supplied with OS 9 first, and thought
it might corrupt the data during download.

Concering offb, to tell you the truth: I don't know. From my point of
view the kernel should use the "default framebuffer", because neither
did I select "No video driver" in BootX, nor did I change my
quik-configuration to pass any arguments to the kernel. But I have to
admit that I don't know how to figure out what the current framebuffer
driver is. I would look at fbset -i, oder search /proc. So please
don't mind asking me, but how do I find out what framebuffer driver is
in use?


Reply to: