[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PowerBook G4 config for

Colin Leroy wrote:

include/asm-generic/pci-dma-compat.h:12: internal compiler error: Segmentation fault

Did you happen to compile with 2.6.10-rc1? it corrupts FP registers.
try again until it works :) or reboot using a known-good kernel (2.6.9)

I tried to compile 2.6.9 when it was released, but I think I tried a new 2.6.9.tar.bz2 to patch to 2.6.10-rc1 and rc2.

I think I restarted the laptop a few days ago, but I can do that again if needed.

What's FP registers? Do I have to reboot? Do I have to patch a fresh 2.6.9 install with 2.6.10-rc2?

Jaume Sabater

"Ubi sapientas ibi libertas"

Reply to: