[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ibook 2000 kernel config, install config

Okay, the RTC suggestions helped. Next problem..

I'm still trying to compile a working 2.4.x kernel based on benh's installation
instructions at: http://tinyplanet.ca/projects/debian/ibook/install
(with review also from the urls suggested previously).

Everything seems to compile fine. Kernel loads to message:

NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.

Next line, am getting this error:

Kernel panic: VFS: Unable to mount root fs on 03:0b

VFS? What does that refer to?

I've tried setting Module, compiled in kernel, and 'not set' variations of:

CONFIG_TMPFS (VFS = Virtual file system?)
CONFIG_REISERFS_FS (tried variations for the heck of it, assume 'no set')
CONFIG_VFAT_FS (I need this for Zip100's formatted by MS OSes right?)
CONFIG_MSDOS_FS (just in case...)
CONFIG_FAT_FS (another just in case...)
CONFIG_HFS_FS (for a MacOS 9.x partition)

I'm trying to use Ext3 (CONFIG_EXT3_FS). Chose 'install24' from the debian install program.

Any suggestions?

Reply to: