[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie problems

El Sábado, 10 de Mayo de 2003 04:12, Jule Slootbeek escribió:
> I tried both those solutions to a negative effect. I still get:
> ** WARNING **: oss_open(): Failed to open audio device (/dev/dsp): No
> such device
> when i try toplay something in winamp

Type "id", and check that your user belongs to group audio.

If do you want still the dirty solution, try with:
chmod 666 /dev/dsp /dev/audio /dev/cdrom /dev/mid* /dev/sequencer /dev/mixer

But remember this is the dirty solution, because if you give a shell acount to 
anyone, he/she can start playing music at any time :-).

For me, that worked, cause the sound was properly configured in my ibook with 
any benh kernel. If this still doesn't works, try pasting the output of 
"lsmod" and "ls -l /dev/dsp".

> and my CD player won't open saying:
> eject: unable to find or open device for: `cdrom'
> thanks for the info though

Try pasting the output of:
cat /etc/fstab
ls -l /dev/cdrom /dev/hdb /dev/scd0

Best regards.

PS: (disclaimer) I'm a newbie too ;-), so maybe my ideas are not the best 

Alex (a.k.a. suy) - GPG ID: 0xAA8D2A01
http://lacurva.net/ - Jabber ID: suy@es.tipic.com

Reply to: