[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie problems

I tried both those solutions to a negative effect. I still get:

** WARNING **: oss_open(): Failed to open audio device (/dev/dsp): No such device

when i try toplay something in winamp.

and my CD player won't open saying:
eject: unable to find or open device for: `cdrom'
thanks for the info though.

Alex wrote:

El Sábado, 10 de Mayo de 2003 00:43, Jule Slootbeek escribió:
My first problem
is that the Sound does not work, a /dev/dsp exists but i don't know what
to do next to get my sound working, during the yaboot installation i

The usual problem with sound is file permissions. They must be changed using "chmod 666 /dev/dsp" (bad idea), or you must add the user you use more often to group "audio".

left the kernel-mod settings the same. Secondly i cannot open my CDdrive
anymore typing eject /cdrom does not work because nothing's mounted at
/cdrom. Any pointers/hints are apreciated

Try "modprobe ide-scsi", and then "eject". For me, it works ;-)

Reply to: