[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't play audio CD's on G4 (woody)

Hi Clive,

On Tue, Apr 29, 2003 at 01:25:33PM +0000, Clive Menzies wrote:

> >>When I try to play a CD using Xmms it can't seem to read
> >>the Audio CD and suggests I make sure I have the requisite permissions
> >>(which I have).
> >
> >Have you logged out and back in since you set the group ownership? Is
> >/dev/hdc the correct device, or have you set it up for SCSI emulation?

If I remember back I had some trouble with that group problem, adding
myself with "vigr" to group sound. I tried a few times, at the end it
just worked with "addgroup"  ( =8-o ). It was Woody around
X-mas. Don't know why, but probably it might help ...

> Yes, I've actually rebooted a few times, as well (dual booting MacOSX). 
>  I had read somewhere (TiBook doc but mine is a PowerMac) that generic 
> scsi needs to be enabled in the kernel; so I checked that within 
> menuconfig to be on the safe side.  Am I right in assuming that because 
> I have nothing SCSI (as far as I am aware), I should now remove it?  

You probably like to have CONFIG_BLK_DEV_SR and CONFIG_CHR_DEV_SR for
CDROM and CD-RW ;) ( see kernel-help).




Georg Koss

mailto: g.koss@nextra.at

Reply to: