[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: airport on tibook: surfing vs. ssh/scp



On Wed, Feb 19, 2003 at 01:24:00PM -0500, christophe barbe wrote:
> On Wed, Feb 19, 2003 at 09:30:19AM -0800, Serge Rey wrote:
> > the issue is more subtle than i realized last night. in galeon directly
> > entering www.google.com in the url bar results in a long pause and then
> > nothing. but, if i enter some phrases to search in the url bar then the
> > google search results page comes up with links that i'm able to get to.
> > 
> > so at this point the situation is that a majority of the pages load fine
> > under galeon, but for a few (google, slashdot) there is no joy, or only
> > partial joy.
> 
> It looks a bit like a problem I have with my airport and that I have
> described here:
>    http://cattlegrid.net/~christophe/titanium/#AIRPORT
> 
> For me turning the encryption off fix the problem.

i did see your note on this and tried turning off the encryption on both
the wap and the tibook. the problem is i can't connect the tibook when
encryption is off, only when it is on. it is strange as i can connect with
other laptops when encryption is off.

> 
> Is someone aware of firmware update for the airport card?

good question.

-- 
Serge Rey	http://typhoon.sdsu.edu/rey.html
Thought means life, since those who do not think so do not live in any
high or real sense.  -- Amos Bronson Alcott

Attachment: pgpNxIsiDUfp_.pgp
Description: PGP signature


Reply to: