[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sane for ppc

Hello Colin Walters!

On Wed, Nov 21, 2001 at 10:11:04PM +0100, Georg Koss wrote:
> But, I promise to try your package if I've a bit time after the
> weekend (which I have to be at a congress around 800miles from home
> ;-), and I can't promise to do it tomorrow.
> BUT I bought a new scanner that works with sane-1.0.6 at the moment. So
>  we 'll see. ;-)

I tried the sane-backends-1.0.6 form sid as deb-src. It compiled
perfectly on my box as well.

I didn't install the resulting deb's because I couldn't get the
sources from sane-frontends v 1.0.6 (sid's are 1.0.5), and I know that
it's necessary to have sane-backends in place for installing
sane-frontends. Also I'm not shure if there is interdependency between
sane-frontends and sane-backends, needing same version :-/.

Despite that THX again for your work and have a nice day.




Georg Koss

mailto: g.koss@eunet.at

Reply to: