[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sane for ppc

El mié, 28-11-2001 a las 13:44, Georg Koss escribió:
> I tried the sane-backends-1.0.6 form sid as deb-src. It compiled
> perfectly on my box as well.
> I didn't install the resulting deb's because I couldn't get the
> sources from sane-frontends v 1.0.6 (sid's are 1.0.5), and I know that
> it's necessary to have sane-backends in place for installing
> sane-frontends. Also I'm not shure if there is interdependency between
> sane-frontends and sane-backends, needing same version :-/.

sane-1.0.5 works fine with libsane-1.0.6.

The only problem (for me): sm3600 drivers is not included on debian
package... but is included on libsane since 1.0.5.  So is needed
build de package after each update.

German Poo Caaman~o
"La historia no se lee, se escribe"

Reply to: