[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mo longer memory question, now just 'startx'

At 04:40 PM 11/2/01 -0500, you wrote:
Mike Yukish <mikeyukish@psu.edu> writes:

> I am a Linux newbie, and I just managed to get the Debian 2.2 R3
> booted up on my PowerMac 7600/120. Tried to do 'startx' and the
> kernel panicked. I loaded the Gnome package on the initial
> installation.

What was the text from the kernel panic?  It should be in

OK, I was wrong about the kernel panic. No kernel panic, just a locked computer. Got it confused with the other problem I had earlier.

When I try to do 'startx', a couple of full screens worth of messages flow past too fast to read before the screen goes blank, then the background of the Debian logo appears, I get what looks to be an icon in the upper left corner of the screen that is labeled 'main', three icons in the upper right corner aligned vertically, then nothing else happens and the computer fails to respond to any mouse or keyboard actions short of the three finger reboot.

I am running with 16 MB RAM and a 30 MB swap space. Forced video, no video driver, and 256 color. On reboot with a forced check, I get one unresolved dependency, I believe from (my) memory it is a ec503 or something. Sounds like a network thing.

Is there a log of the start of 'startx'?

As a side note, I am installing Linux on a PC also. I tried to make a boot floppy five different ways using rawrite.exe on three different PCs. Nothing worked. The WindowsME box was the worst. I finally used my new PowerPC Linux box to 'dd' the disk, and it worked. Yea!


Mike Yukish
Head, Manufacturing Product & Process Design Department
Applied Research Lab/Penn State University
(814) 863-7143

Reply to: