[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ldconfig error

Hi jtv

, On 04-Nov-01, you wrote:

>> The one in /bin was an old one, so I showed it the door. So it is now using
>> /usr/bin/X11/startx, but still get the same errors.
> Without even changing /bin/xauth to /usr/bin/X11/xauth etc?  In that case
> it would seem that something in your X config still thinks the X stuff is
> in /bin.

Thats what has happened, I have moved the files in question over to
/usr/bin/X11/ and that seems to have fixed it, kdm starts as default now and
goes to the login GUI.

> So those tgz's weren't built specifically for Debian?  I'm not much of an
> expert, but different Unices can put the same things in different places.
> Perhaps you could install a .deb over it and then see which of the files
> from the tarball have been left untouched?  Of course you might want to
> save any config files you've edited for reference, but otherwise you 
> should be able to discard the other stuff that wasn't touched by the
> install.

Well the strange thing is that I had installed them before after upgrading
from XFree86V3* and everything worked 1st time ;-o

So I now have the problem that I think I saw mentioned somewhere recently.
That is when I select a user in the login GUI and select the session, it
takes a server restart before the keyboard is recognised. Then when I have
entered my password I just end up back at the GUI again after an attempt at
opening desktop.

Oh well more investigations ;-)

Thanks for you help so far.
wonder if its a problem with a lib? I seem to remember sommat not being
installed correctly, I feel a new post coming on ;-O


Be careful of reading health books, you might die of a misprint.
-- Mark Twain
mail: chaos@lamiga.screaming.net http://www.lordofchaos.co.uk ICQ 110130385 
Nick = Chaos A1200 BlizzardPPC 240mhz 060/50 BlizzardVision OS3.9

Reply to: