[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

root1440.bin is also broken! Wrong directory name and file modules.deb is missing

Hello Mr. Porter,

OK! The Rescue Disc seems to work now. However, the root1440.bin reference
to a directory and file that don't exist! When I try to configure the
device modules, I get the error message:

"can't open /lib/modules/2.2.6-15apmac/modules.deb"
"cd: can't cd /target/lib/modules/lib/modules/2.2.6-15apmac"

I looked at the directory structure under /target/lib/modules. There is no
2.2.6-15apmac directory, but the 2.2.12 directory is there instead. Then I
also looked in the 2.2.12 directory, and I can't find the modules.deb file
that the dbootstrap tries to open.

Could you fix these problems? (I have not the skill...)

Best regards,

Christian Ericsson

At 20:38 1999-11-10 -0700, you wrote:
>On Wed, Nov 10, 1999 at 11:33:07PM +0100, Christian Ericsson wrote:
>> Hello Nathan,
>> It worked! The Debian installer started as you said it would do. But, when
>> it comes to the section: "Install Operating System Kernel and Modules", the
>> dbootstrap is unable to mount the Rescue Floppy.
>> The error message I get is:
>> Mount /dev/loop0 (type ext2) on /floppy: wrong filesystem type, or bad
>> superblock on/dev/loop0
>> Unable to mount the Rescue Floppy.
>> It seems like the dbootstrap program assume that the Rescue Floppy has an
>> ext2 filesystem. I tried to mount the resc1440.bin file with:
>> mount -o loop resc1440.bin /instmnt
>> and, the Rescue Floppy was mounted as msdos filesystem. Is this correct?
>> However, to go on with the installation I will try to convert the Rescue
>> Floppy to ext2 filesystem, as dbootstrap wants to have it that way. Has
>> anyone any better idea?
>> BTW, it's a Power Macintosh 8600/250.
>Corrected ext2 resc1440.bin at http://www.debian.org/~porter
>Matt Porter
>This is Linux Country. On a quiet night, you can hear Windows reboot.

Reply to: