[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wrong filesystem for resc1440.bin

On Wed, Nov 10, 1999 at 11:33:07PM +0100, Christian Ericsson wrote:
> Hello Nathan,
> It worked! The Debian installer started as you said it would do. But, when
> it comes to the section: "Install Operating System Kernel and Modules", the
> dbootstrap is unable to mount the Rescue Floppy.
> The error message I get is:
> Mount /dev/loop0 (type ext2) on /floppy: wrong filesystem type, or bad
> superblock on/dev/loop0
> Unable to mount the Rescue Floppy.
> It seems like the dbootstrap program assume that the Rescue Floppy has an
> ext2 filesystem. I tried to mount the resc1440.bin file with:
> mount -o loop resc1440.bin /instmnt
> and, the Rescue Floppy was mounted as msdos filesystem. Is this correct?
> However, to go on with the installation I will try to convert the Rescue
> Floppy to ext2 filesystem, as dbootstrap wants to have it that way. Has
> anyone any better idea?
> BTW, it's a Power Macintosh 8600/250.

Corrected ext2 resc1440.bin at http://www.debian.org/~porter

Matt Porter
This is Linux Country. On a quiet night, you can hear Windows reboot.

Reply to: