[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wrong filesystem for resc1440.bin

Christian Ericsson wrote:
> Hello Nathan,
> It worked! The Debian installer started as you said it would do. But, when
> it comes to the section: "Install Operating System Kernel and Modules", the
> dbootstrap is unable to mount the Rescue Floppy.
> The error message I get is:
> Mount /dev/loop0 (type ext2) on /floppy: wrong filesystem type, or bad
> superblock on/dev/loop0
> Unable to mount the Rescue Floppy.
> It seems like the dbootstrap program assume that the Rescue Floppy has an
> ext2 filesystem. I tried to mount the resc1440.bin file with:

This is a known bug or at least should be. Also present in x86. The
disks are minix, but they try to mount ext2. And ext2 isn't in the
kernel. There should be a bug on this assigned to boot-floppies. If it's
closed, it looks like you need to file another bug. I wish I still had
the original bug# for you to reference.


Reply to: