[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Old base tarballs

On Tue, Dec 08, 1998 at 02:21:11PM +0100, Michel Dänzer wrote:
> Sven LUTHER wrote:
> > On Mon, Dec 07, 1998 at 04:03:39PM -0500, Daniel Jacobowitz wrote:
> >
> > > The postinst should create the symlink.  If it doesn't, you may  have a
> > > broken /var/lib/dpkg/alternatives directory, courtesy of one of
> > > Hartmut's broken base tarballs.
> > 
> > that should be it, since i have one of the first base tarball from hartmut. I
> > think i will have to reinstall everything anew, so i will fix all the stuff,
> > and also the stuff in /dev, because i forgot to add the p flag to tar ...
> Sven, is the tarball in sunsite's contrib such an old tarball? I have used
> that one to start my Debian install. Also, I forgot to use the p flag to untar
> it (Actually I didn't even know about it).

yes, i think there is a new one at

i should reupload it to sunsite soon. i will try to finish some faq entry and
do it this week ...

but then i think i wrote in the readme file that you should look for a new one
at the debian site ...

> What's wrong with my system now and is there any way to fix it without
> reinstalling from scratch? That would save me a lot of time, apart from that I
> would probably have to redownload a lot of stuff.

actually i don't know. it seem that the stuff in /dev is not ok, i had problems
with xterm because the /dev/tty* where not readable by everyone. i guess you
should get a recent MAKEDEV (from the same name debian package ?), erase the
/dev/* and remake them (don't know the options of MAKEDEV, ./MAKEDEV all didn't
	   work for me, so i just chmod a+w /dev/tty* ...)
The second problem seems to be the /var/lib/dpkg/alternatives problem, i just
learned from it ... don't know how to fix it yet ...



Reply to: