[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: i just compiled gtk1.1.5 and glib1.1.5 packages.

On Mon, Dec 07, 1998 at 04:03:39PM -0500, Daniel Jacobowitz wrote:
> On Mon, Dec 07, 1998 at 05:54:22PM +0100, Sven LUTHER wrote:
> > a directory who was not correctly named as packagename-version. i think this is
> > because the upstream maintainer changed the package name without changing the
> > .orig.tar.gz. i guess i should fill a bug against the package.
> That should not make a difference.  The whole point is you never change
> the .orig.tar.gz.

yes, but it is impossible to build the packages from the .orig.tar.gz, i just
filled a bug against this. the directory in the tarball is glib-1.1.5, but the
package is named glib1.1.5, so it should be glib1.1.5-1.1.5

> I believe we're talking about different dbuilds, but I could be
> wrong...

the dbuild from the dbuild.deb package ?

> > 
> > how do you actually use pgp ? there are two packages, pgp-i and pgp-us. both
> > providing executables like their name, but no pgp binary. i had to do a symlink
> > to one of them ...
> The postinst should create the symlink.  If it doesn't, you may  have a
> broken /var/lib/dpkg/alternatives directory, courtesy of one of
> Hartmut's broken base tarballs.

that should be it, since i have one of the first base tarball from hartmut. I
think i will have to reinstall everything anew, so i will fix all the stuff,
and also the stuff in /dev, because i forgot to add the p flag to tar ...



Reply to: