[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fuloong Mini - netboot register dump

于 2012/12/14 0:46, Roland Kammerer 写道:
Hello guys,

I tried to install debian with the daily image of today[1] on my Fuloong
Mini, but the install failed.

I did the following:
*) put the three files on an ext2 formatted usb stick
*) boot to pmon
*) bl -d ide (usb0,0)/boot.cfg # and select d-i boot from the menu

I also tried to manually load the kernel and initrd with the same

Both methods (manually and "bl") load the kernel and the initrd fine,
but after that I just get the register dump.
BTW:“bl" should be "al" --> auto load?

A register dump normally means early kernel panic(before the framebuffer console is initialized and used),
are you sure the kernel is ok?

Even without disk/initrd, if the kernel is ok, you should see some kernel output in the screen.


The hardware should be okay, OpenBSD works fine.

Any hints? Do you need any further information? (output of "env")? Do I
have to unset pmon's "bsd" variable or somethink like that?

[1] http://d-i.debian.org/daily-images/mipsel/daily/loongson-2f/netboot/

Regards, rck

Reply to: