[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#598991: live-build 3.0a4 exits with error when using option "--source true"

On 04.10.2010 15:47, Daniel Baumann wrote:
On 10/04/2010 01:23 PM, Mark Schneider wrote:
It would help all of us (and save a lot of time) when you could solve
the issue with "--binary-pool true" in the original code of lb 3.0a4
how's that related to #598991
As I need local repo on my live images I *had to use this patch* (for "--binary-pool true") to be able to create a live image. I wrote you already that you have also the same error when using local hooks or local includes to include or create a "live-media.list" in /etc/apt/sources.list - for both current lb2 and lb 3 releases. *it is a general issue*

It is the only one patch I have used. Otherwise I would use the original code of lb 3.0a4.

(instead of playing ping-pong)
ok. enough. my patience is great but not endless. i'm removing
--binary-pool again and only add it back whenever i had the time to
finish it.
ftr: last week, mark asked for a feature like that on irc, i've right
away added it to please him, without having done the extensive testing
and said, there, try it, it should be working for the basic use case.

since then, there has not been one day where he did not harass people
about it. i don't want to deal with that anymore..

I am really *sorry* if you had such feeling. It was never my approach to "harass" anyone - also not you!
I can't confirm your last sentence however:
1. I didn't wrote bug reports, emails or IRC messages every day due to this issue
2. why do you think writing a bug report is "harassing" anyone?

Well - I will not comment it further anymore ... everybody has sure his own opinion.




+++ Free infrastructure software for all. +++

Reply to: