[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#598991: live-build 3.0a4 exits with error when using option "--source true"

On 10/04/2010 11:43 AM, Mark Schneider wrote:
> You know already this patch -
> http://www.it-infrastrukturen.com/fileadmin/linux/debian-live/patch-lb3a4-binary-pool_lb_chroot_sources.diff

haven't looked at it.

> I had already the same error messages *without this patch* in the past
> (can't remember what version I have used .. probably 3.0a1). I will
> retest it *without my patch* and lb 3.0a4 again.

please reread what you wrote so far in this bug report. how are we
supposed to initially know a) what random patches you might be using, b)
if the patches are not the cause or influencing it.

also, you've not provided information about your config-tree. so
basically, this bug report still is, apart from the fact that's not
reproducible and thus most likely is a local issue of your specific
configuration, a black box thinggie for us and we *need* to know such
stuff to deal with it. if that is a problem for you, don't report bug
reports against live-*.

live-* are not normal packages, reproducing and fixing bugs most of the
time needs a lot of information and takes a lot of time. your attitude
is not motivating to invest that effort and try to help you.

Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:          daniel.baumann@panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/

Reply to: