[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Eclipse 3.0 Running ILLEGALY on Kaffe



Brian Thomas Sniffen <bts@alum.mit.edu> writes:
> So long as all they are is merely aggregated with it, this is true.
> When they are entwined with dependencies, every component of the
> collection must be distributed under the GPL.

So, as apache2 package in effect Depends: on kernel-image (it doesn't
explictly state the dependency as it isn't required by the policy, but
the distributed Apache does require the kernel to be useful) you are
saying that Debian cannot distribute Apache2. I find that very hard to
believe.

> Can you get an explicit answer from them as to whether you can
> distribute proprietary applications with Kaffe?

FYI Dalibor is part of the Kaffe team, so until there is another
statement from Kaffe team, I would go with his interpretation.

-- 
* Sufficiently advanced magic is indistinguishable from technology (T.P)  *
*           PGP public key available @ http://www.iki.fi/killer           *



Reply to: