[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: ibm-jdk1.1-installer

Yannick Jestin writes:
 > On Mon, Oct 25, 1999 at 10:48:21AM +0200, Matthias Klose wrote:
 > > It lloks like the blackdown JDK has to be removed (according to the
 > > weekly bug summary). As an alternative I would like to package an
 > > installer for the ibm-jdk1.1 machine.
 >   Why not include the 1.1.8 version which was released a few days ago ?

Is it legal to distribute the ibm-jdk? For 1.1.6 that was not the
case. the 1.1.8 jdk has a 400k LICENSE file (file says it's a mpeg
file); if it's allowed to distribute it, then yes, we should make it
part of potato.

> I am currently running a cluster of slink machines, and it's too bad
> that the IBM jvm require a glibc2.1

Can't be better for potato ...

> Maybe I should lend a hand and try to help the work of debian
> developpers in order to have a potato ready asap ;-)

Reply to: