[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: It's a simple question....

On 2/18/07, Eddy Petrișor wrote:
> * Getting Etch operational from a netinstall cd

What image did you used? Could you define a little bit more what
didn't worked?

I used the etch rc1 i386 net install image. Think it was about 135MB
big. My problem was that it wouldn't pick up any eth interfaces and
because I new I had them I had to manually insert the eth1 interface
and only once Gnome was installed could I get the wireless setup on

> * Getting my Belkin PCI card operational (still not 100% correct and
> only connecting at 11mbps instead of the 54 it's capable of)

ndis or native driver?

Well this is a little confusing to me. Intially I was using the bcm43
driver which shipped with Sid and this worked. My problem as mentioned
was the 11mbps connection vs 54. Then I tried ndiswrapper to install
the windows driver which was on the install CD. It seems to be
installed but it still doesn't actually increase my connection speed
and remains at 11mbps.

> * Preventing Gnome from crashing almost immediately on startup (only
> an upgrade to unstable fixed this)

That sounds like an RC bug. Could you say what messages (if any) you
got? Did failsafe GNOME sessions worked?

Gnome failsafe did work. I can't remember any messages now but what I
did experience was a hang almost immediately once Gnome started up. I
had a similar issue once on my iBook and found beagled to be the
problem so I removed this from my system. Seemed to work but still had
a lot of problems starting up. I then upgraded to Sid from Etch and
never had another problem.

> * Various network related issues (lots of trial and error)

please explain/be more specific

Well I had a lot of problems trying to connect to windows servers as
well as my office wifi network. When I spoke of lots of trial and
error what I meant was that I had to try various different connection
options in connecting to the wifi network.

> * Not able to print to a SMB network printer (tried everything yet
> still can't get there)

not sure what you tried, so I don't have a starting point for ideas

The printer settings option in Gnome refused to pickup my network
printer for whatever reason. I did a little searching and found this
information [1] which I used to setup the printer. I now have the
printer setup and the printer can see me when I spool jobs to it but
for some weird reason print jobs never come out. The printer spool
hangs and I have to manually cancel the print job at the printer

[1] http://www.faqs.org/docs/Linux-mini/Debian-and-Windows-Shared-Printing.html#printing_to_windows
Justin Hartman
PGP Key ID: 102CC123

Reply to: